RUST BULLET AUTOMOTIVE
Extreme Terrain
4x4Wire Trail Talk Forums: Jeep, Toyota, Mitsubishi, Pajero, Isuzu, Kia, 4WD, 4x4, SUV, Off-Road and OutdoorWire Forums

Search 4x4Wire

TrailTalk | 4x4Wire | 4x4Voice | OutdoorWire | MUIRNet News | FaceBook | Google+

Shout Box

Support 4x4Wire
Recent Posts
1987 Dodge Raider for sale
by TaylorAuto1
02/10/16 06:30 PM
89 Gen 1 Montero 3.0L Having trouble starting
by polar
02/10/16 05:25 PM
87 Montero transfer case leaking from welsh plug
by jwthemechanic
02/10/16 05:02 PM
2.6l Gen 1 Front Axle Swap with Gen 1 V6 LSD - How Too - FINISHED
by plh
02/08/16 07:50 PM
94 Montero SR head-gasket project.
by myion
02/06/16 11:59 PM
88-89 Starion LSD for V6 Montero
by 90rustymontero
02/06/16 02:00 PM
95-02 Kia Sportage Mud Flaps?
by 4runnernomore
02/05/16 07:31 PM
New Topics on TrailTalk
87 Montero transfer case leaking from welsh plug
by jwthemechanic
02/10/16 05:02 PM
88-89 Starion LSD for V6 Montero
by 90rustymontero
02/06/16 02:00 PM
1987 Dodge Raider for sale
by TaylorAuto1
02/05/16 05:21 PM
95-02 Kia Sportage Mud Flaps?
by kiaformud
02/03/16 05:43 PM
1989 SWB crank angle sensor
by MisterEd
02/03/16 06:27 AM
4x4 Gallery
4x4Wire YJ
IFS Holdout
Pearl...The Turbo Mighty Max
Roxy the Raider, Infamous!
RXIN HED's 1980 Power Wagon, Last of the Series
New on the 'Wire
4x4Voice
4x4Wire
MUIRNet-News
OutdoorWire
Who's Online
0 registered (), 33 Guests and 68 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
14,270 Registered Members
45 Forums
136,650 Topics
1,079,581 Posts

Most users ever online: 309 @ 09/14/15 08:18 PM
Topic Options
#994753 - 04/23/10 03:19 AM 94 trooper auto trans won't shift into 3rd (revs as tho in neutral)
800XL Offline
Wheeler
Registered: 08/03/03
Posts: 165
Loc: McMinnville, OR
I've tried searching but having trouble getting a good keyword for this problem. Its a 94 Trooper, 3.2L with an automatic. The truck runs good, no slipping at low speeds or from a stop. When it hits about 25MPH it just feels like it goes right into neutral instead of making the shift to 3rd gear. If I press the winter mode switch with the selector in drive, it also revs like its in neutral. I've found some info elsewhere online that suggests a solenoid under the front trans pan, or possibly just a trans gone bad(burnt clutch pack, etc). Specifics are hard to come by though, so I'm asking the experts.

I have not seen a check trans or check eng light, but I also have not pulled any codes from it to see if any are stored. The engine runs fine, and has plenty of power and torque to the wheels, until it gets over 25MPH then it just revs free.


Edited by 800XL (04/23/10 03:20 AM)
_________________________
"Time and tide melts the snowman"
Top
#994754 - 04/27/10 11:32 PM Re: 94 trooper auto trans won't shift into 3rd (revs as tho in neutral) [Re: 800XL]
kmattinson Offline
Getting the Wheeling Fever
Registered: 05/22/08
Posts: 30
Loc: Logan, Utah
I think I remember reading somewhere that if you have problem like that with the 3rd gear then it is usually burnt clutches. Check the planet isuzu forums. There are a lot more trans articles over there.
Top



Search the 4x4Wire site:


4x4Wire.com | OutdoorWire | MUIRNet News | 4x4Voice | 4x4Wire on FaceBook Google+
About 4x4Wire | Advertiser's Guide

OutdoorWire, 4x4Wire, JeepWire, TrailTalk, MUIRNet-News, and 4x4Voice are all trademarks and publications of OutdoorWire, Inc. and MUIRNet Consulting

Copyright (c) 2013-2015 OutdoorWire, Inc and MUIRNet Consulting - All Rights Reserved, no part of this publication may be reproduced in any form without express written permission

You may link freely to this site, but no further use is allowed without the express written permission of the owner of this material. All corporate trademarks are the property of their respective owners.